Upgrading from Windows XP? Here's What You Need to Know About Upgrading uPerform and Info Pak

By now you’ve probably heard that Microsoft has ended support for Windows XP.  If you’ve been using Windows XP in the workplace, you’ve probably been using an older version of ANCILE uPerform or ANCILE Info Pak and will need to upgrade those as well.

If your workplace is upgrading to Windows 7, you will need to upgrade uPerform or uPerform Express to version 4.11 or later.  You will need to upgrade Info Pak to version 5.91 or later.

If your workplace is upgrading to Windows 8, you will need to upgrade uPerform or uPerform Express to version 5.0 or later.  ANCILE Info Pak does not currently support Windows 8.

Remember, when using uPerform, uPerform Express or Info Pak, all users must upgrade to the same version.  When using uPerform, you must upgrade the server to the same version as well.

For more information on upgrading uPerform, please see the Online Guide to Upgrading Your uPerform Environment.*

For more information on upgrading uPerform Express or Info Pak, see the manual for your target version here.*

*Requires log in to the ANCILE Intelligence Hub.